10th August 2018

Web dashboard Logs are being processed with delay

Update: Log processing is currently under 30 seconds as usual. No logs have been lost, if you're missing any logs they might have been cached on the SDK side on your devices, they will be sent the next time your application is run.

Thanks a lot for your patience!


Update: the performance drain has been identified and has already been fixed. We will continue to watch performance over the next hours. No logs have been lost, if you're missing any logs please wait only a few more minutes. If they do not appear quickly they might have been cached on the SDK side on your devices.

Thanks a lot for your patience!


Our ops team is researching at the moment.