8th December 2018

Web dashboard Starting scheduled maintenance

Resolved: maintenance complete and performance nominal! We will enjoy a nice weekend monitoring the performance over the next hours 😩

--

Update: maintenance is completed and the service is back up. Old logs are being processed now, performance is going to be affected for a while.

--

Update: we're performing last tests, service will be online very soon.

--

Update: stopping the service now, we expect to be back up in ~1:30h (10am UTC).

--

Update: the migration is progressing slower than expected, we still have not stopped the service. We estimate we will stop the service at around 8:30am UTC and finish at round 10am UTC. We're sorry for the inconveniences caused.

--

Maintenance started. During maintenance, the service might run intermittently.