12th February 2019

Web dashboard Slow processing of logs

Update: logs are being processed in under 10 seconds now, as usual. We're very sorry for the inconveniences caused. We will be taking further actions in order to prevent reoccurrences of the problem.

--

Update: our servers are back to processing at full speed, however we have a backlog of about 4 hours. We will keep updating as soon as we have more news. Again, we're sorry for the inconveniences caused.

--

One of the servers in our cluster stopped working unexpectedly and our system automatically failed over to backup machines, however we're currently processing logs with delay. We're working to re-establish service on the original service as well as processing the logs as fast as possible, we're sorry for the inconveniences this is causing.