6th March 2019

Web dashboard Log processing is stopped

Update: logs are back to under 30 seconds processing time as nominal. Sorry for the inconveniences caused

--

Update: it's been just a temporary issue, our servers recovered automatically, log processing has started again and the backlog will be fully processed soon again

--

Old logs can still be seen but currently we're not processing new logs. They are kept in our backlogs and will be processed as soon as we fix the issue. We're currently investigating the reasons, we're sorry for the inconveniences caused.