11th March 2019

Web dashboard Delay in log processing

Update: service fully restored, we have been watching for over a couple of hours and everything works properly. Thanks for your patience and sorry for any inconveniences these delays may have caused.

--

Update: we have identified the issue and applied a fix, however now pending logs are being processed with delay.

--

Due to a server outage, log processing is currently stopped, we're restarting it soon. We're sorry for the inconveniences caused