22nd April 2019

Web dashboard Log processing stopped

Update: All logs have been processed now and everything is back to normal. We're sorry for any inconveniences caused!

--

Update: The database is now fixed and log processing has restarted. All pending logs will be processed within the next few minutes

--

Several of our database servers are down, log processing has been stopped until we fix them, sorry about that, we're working on it!