24th June 2019

Web dashboard Elevated API error rates

Update: logs are being processed in under 10 seconds now, as usual, and the server API is working fine. We're very sorry for the inconveniences caused.

--

Update: we're currently processing logs but we're catching up with old work, we will continue to watch performance over the next hours

--

Several of our database servers are down, log processing and the API has been stopped until we fix them, sorry about that, we're working on it!