16th July 2019

Web dashboard One of our databases is partially down

Update: the service is working properly now. If you find any logs missing during the time frame of yesterday's outage, you do not need to worry about them. Next time your application is run any pending logs will be sent.

--

Update: the database is back up and running and everything works as expected. We will continue to monitor its performance over the next hours. Again, we're sorry for any inconveniences caused.

--

Update: the database is still not working properly, we're doing some additional fixes

--

Update: the database is back up, sorry for any inconveniences caused

--

Custom device key-values are not available at the moment, due to one of the databases being down. Our engineers are working on it