6th September 2019

Web dashboard Our servers are under high load

Update: the platform continues to be stable, we deem the issue as resolved.

--

Update: log processing is back to real time. We're sorry for the inconveniences caused, we will keep monitoring during the next hours to ensure processing keeps working properly.

--

Update: we did another performance improvement and we're catching up with old logs, all old logs will be processed within a few minutes

--

Update: we found the source of the issue and are working on a fix. We applied a workaround and performance got much better, but still log processing is slow. We continue to work on the performance.

--

It looks like our servers are under high load and can not cope with all incoming traffic. We are currently investigating the root cause and applying measures to reduce the volume.