18th September 2019

Web dashboard Log ingestion too slow

Update: Logs are being processed in real time now and system performance is as usual. We're sorry for any inconveniences caused.

--

Update: We identified the source of the slowness and applied an update, we're now processing logs faster than ingesting, but there is a large backlog to process. We expect to have logs in real time in approximately 1 hour.

--

Log processing is slower than log ingestion, as a result logs are being displayed in the dashboard with delay. We're investigating the causes.