1st October 2019

Web dashboard Slow log processing

Update: log processing is back to normal. We're sorry for any inconveniences this delay caused

--

Update: the database server has been restored and we're catching up with old logs now

--

Logs are being processed slowly because of an outage in one of our database servers