10th October 2018

Delay in log delivery

Update: Old logs have been processed and new logs are being processed in under 30 seconds now. We apologize for the inconveniences caused.

--

Update: The applied fix is working properly. New logs are being processed in under 30 seconds. However, old logs are still being processed and it might take several hours until they're fully up to date. We will continue to monitor performance closely. We apologize for the inconveniences caused.

--

Update: We identified the source of the slowness and applied a fix. Logs are now being processed faster but a big backlog of work is pending. We will continue to monitor performance closely.

--

We are observing delays in the time it takes for logs to appear in the dashboard, we are looking into the possible causes and solutions