14th October 2019

Web dashboard Log processing stopped

Update: log processing is back to normal, our apologies for any inconveniences caused

--

Update: we identified a network configuration issue that could be affecting log processing and are currently applying a fix

--

New logs are not being processed, we're investigating the reasons