18th October 2019

Web dashboard Network delays

Update: Log processing is back to normal although we are not done doing the fixing. We're continuing to observe performance while we finish the update.

--

Update: The dashboard is operational again but log processing is delayed. We're currently processing the backlog and expect to start processing logs in real-time in about 1h

--

We are seeing delay in log processing and slow responses in the dashboard, sometimes resulting in timeouts. We're currently investigating the problem.