15th November 2019

Web dashboard Dashboard not loading properly

Final update: log processing has been reestablished and the backlog has been processed. Logs are being displayed in real time already. No data should have been lost: if you find some logs missing, it is possible they are still on the mobile device cache and they will be sent the next time your application is run. We're sorry for any inconveniences caused! We will be taking measures to prevent things like this from happening again.

--

Update: log processing has been reestablished, we're processing the backlog now

--

Update: we're still working on restoring the service. Log processing is now stopped while we do some infrastructure changes

--

Update: service has been restored but we're still investigating the causes of the outage and possible migitations

--

One of our databases is overloaded and as a result the dashboard doesn't work properly. We're currently investigating the cause of the issue