20th November 2019

Web dashboard Log processing too slow

Update: logs are already real time after some additional infrastructure changes to speed up the processing. We're closing this incident for now but will keep watching the performance. Again, we're sorry for the inconveniences caused.

--

Update: logs are being processed at good pace and will be real time soon

--

Update: the source of the problem has been identified and we're working to address it. We're planning to restart log processing in about 1.5h

--

Our servers are not processing logs fast enough, we have a long queue of logs to process. Our engineers are currently looking for the cause of the problem. We're sorry for the inconveniences this is causing