14th January 2020

Web dashboard Performing planned maintenance

Update: all systems and data are back up. The maintenance is now complete.

--

Update: the dashboard is back up and log processing has been resumed. Some logs are missing from the dashboard from the last 12 hours (approximately from Jan 13 12:00h until 23:59h UTC), they will appear in the next minutes.

--

We're currently performing a planned maintenance that will cause some delay in log processing and unavailability of the dashboard.

Log processing will resume as usual and the dashboard will be back up in a few minutes. We're sorry for the inconveniences caused.