5th March 2020

Web dashboard Statistics missing for last 2 days

Update: a message was added in app statistics to reflect this. We will continue to work in reconstructing the missing statistics wherever possible.

--

Update: statistics are being counted properly again. However, values for days March 3-5 can be lower than actual.

--

Our statistics server is not serving data for the last 2 days. As a result, the active number of devices, number of logs received per day, etc. all show up as 0.

We're currently investigating, we're sorry for the inconveniences caused.