23rd March 2020

Web dashboard Delay in log processing

Update: log processing has been restored and is now back to normal.

--

Update: log processing has been delayed due to the node failure. We're working on restarting it as soon as possible.

--

One of our nodes is down: we are currently investigating how this affects the service.