14th April 2020

Web dashboard Slow log processing

Update: log processing is up to date and back to normal. We will continue to monitor performance as usual.

--

Update: performance is now back to normal, although there is a queue of logs to catch up with. We continue to monitor performance

--

Update: the solution improved performance a bit, but is still insufficient, we're still working on improving performance

--

Update: we have identified the source of the issue and we're currently working on a solution

--

We have detected lag in processing logs, we're currently investigating the cause of the issue