3rd September 2020

Web dashboard Log processing slower than usual

Update: Log processing is back to normal, we will continue to watch performance. Sorry for any inconveniences caused.

--

Update: Log processing issues have now been corrected and processing is fast again. However, it's catching up, the backlog is still being processed.

--

Logs are being processed with delay due to one of our servers being overloaded. You might not be able to see the most recent logs. We're working on it.