6th November 2018

Web dashboard is down, we're investigating

Update: all devices are sending logs at the moment. We will keep watching over the next hours.

--

Update: some devices can not send logs at the moment due to the ongoing database migration. Log delivery will be delayed until the migration has completed.

--

Update: a database migration took longer than expected. It's all over now and should be working as usual. We will however keep an eye over the next hours.

--

Web dashboard is down, we're investigating