15th October 2020

Web dashboard Slow log processing and queries

Resolved: Performance is back to normal.

--

Update: Search is still slower than usual. We will keep monitoring response times.

--

Update: The solution worked as expected and log processing is up to speed again. Search speeds are still impacted. We will keep monitoring response times. Sorry for any inconveniences caused.

--

Update: We're still working on this, the solution is on its way.

--

Update: We're still working on this, we're deploying a solution soon.

--

One of our database servers is slow. We're looking for a solution.