20th January 2021

Web dashboard Dashboard not loading

Update: the performance issue has been fixed. We're sorry for the inconveniences caused.

--

Update: the performance issue has been detected and a fix is on its way.

--

The dashboard is too slow loading or not loading at all. We're investigating.