17th March 2021

Web dashboard Some delay in log processing

Update: we're caught up and logs are now being processed in under 1 minute. We're sorry for the inconvenience caused.

--

Update: a solution has been put in place. Catching up with the log queue now.

--

One of our clusters is experiencing performance issues and as a result logs are being processed with delay.