28th July 2021

Private instances Our us-east private instances are unreachable

Update: The service is still working properly. We're closing the incident and we will continue the investigation with our hosting provider. We're sorry for any inconveniences caused.

--

Update: The service is now restored. We're still keeping an eye on it.

--

Update: Our hosting service provider is down. During this outage, logs will not be processed but they will stay cached on the mobile/web device side. Once the service is restored, they will be sent.

--

We're currently investigating. We suspect an outage from our hosting service provider.