14th December 2021

Web dashboard Web dashboard & API is down

Resolution: we're declaring the incident closed. We're still performing cleanup and recap tasks and will take the appropriate actions to avoid this from happening again. Sorry for the inconveniences caused.

--

Update: log processing is now normal. We will keep watching over the next hours and performing incident cleanup and recap tasks.

--

Update: the dashboard is now up, but slow. Our engineers are adding more resources to cope up with the traffic.

--

Update: the service is now partially up, but experiencing performance issues. Our engineers are adding more resources to cope up with the traffic.

--

Update: our engineers already brought the API for log ingestion up. They're now working on the dashboard.

--

Update: our engineers are still working on it.

--

Update: our engineers are still working brining the cluster back up.

--

Update: one of the software updates we apply regularly as part of our operations brought one of our clusters down. At the moment the dashboard is down and log ingestion is down too. We're rolling back the update.

--

Web dashboard seems to be down. We're investigating.