2nd February 2022

Web dashboard Log processing is slow

Update: Log processing is working as usual and there is no longer a delay. We're going to keep monitoring the service for a few hours before declaring the incident as closed. We're sorry for the inconveniences caused.

--

Update: Log processing is working as usual and there is no longer a delay. Crashes, issues and user feedback received within the time frame within 16:56 up to 17:25 (UTC) are still delayed.

--

Update: the issue has been corrected and now logs are being processed at normal pace. Estimated time for full recovery: 20 minutes.

--

Logs are appearing in the dashboard with delay due to a deployment gone wrong. Our engineers are working fixing the issue.