15th February 2022

Web dashboard Dashboard is down

Update: the incident is now over. We're sorry for any inconveniences caused. Our team will continue to monitor as usual.

--

Update: the service is back up and our engineers are watching.

--

Dashboard is down. Our engineers are looking into it.