21st February 2022

Web dashboard Log processing delay

Resolved: logs are being processed in real time now. We're sorry for any inconveniences caused.

--

Update: a fix is in place and the backlog is being processed now. We expect logs to be real time again in about 30 minutes.

--

Logs are being processed with delay. Our engineering team is working on a solution.