Dashboard and log processing are stopped
Incident Report for Bugfender
Resolved
The configuration has been fixed and service is now back up. We do not expect reoccurrence; therefore we're closing the incident.
We will keep monitoring the service as usual.
Posted Jan 08, 2024 - 17:14 UTC
Identified
A configuration error during a deployment caused the application to stop working. Our engineers are looking into fixing the configuration.
We expect the service to be back up shortly. We apologize for the inconvenience.
Posted Jan 08, 2024 - 17:11 UTC
Investigating
We are currently investigating this issue.
Posted Jan 08, 2024 - 17:10 UTC
This incident affected: Web dashboard (dashboard.bugfender.com) and Log ingestion API.