Log Processing Delay
Incident Report for Bugfender
Resolved
After a more thorough investigation, this was a monitoring failure and we can not identify any issues with the service performance. We will continue to monitor closely for the next hours, but it looks like a false alarm.
Posted Jun 13, 2024 - 09:50 UTC
Investigating
Our log processing infrastructure is running behind which is causing that the logs sent to our servers are not shown in the dashboard. No logs have been lost, and we're working to process them as soon as possible.
Posted Jun 13, 2024 - 09:26 UTC
This incident affected: Private instances (us).