Scheduled Server Maintenance

Incident Report for Bugfender

Resolved

The issue has been fully resolved. Most of the maintenance work is now complete, and all systems are operating normally. We will continue to monitor performance to ensure stability.
Posted Apr 15, 2025 - 20:02 UTC

Monitoring

The problem was caused by a network issue on one of the load balancers. While most systems appeared to function normally, requests routed through that balancer caused intermittent issues. All services should now be operating as expected.
Posted Apr 15, 2025 - 14:13 UTC

Identified

We are currently experiencing issues with the planned server upgrades. As a result, some services may be temporarily unavailable. Our team is working to resolve the issue as quickly as possible. We appreciate your patience and understanding.
Posted Apr 15, 2025 - 12:54 UTC
This incident affected: Web dashboard (dashboard.bugfender.com) and Log ingestion API.