Elevated API and Dashboard Errors
Incident Report for Bugfender
Resolved
The incident has been resolved. Thanks for your patience, and sorry for the inconvenience caused.
Posted May 31, 2024 - 16:03 UTC
Monitoring
Our engineers identified the problem and applied a fix. We're currently monitoring.
Posted May 31, 2024 - 15:30 UTC
Investigating
We're experiencing an elevated level of API and Dashboard errors, and are currently looking into the issue.
Posted May 31, 2024 - 15:21 UTC
This incident affected: Web dashboard (dashboard.bugfender.com) and Log ingestion API.