Dashboard and API are unavailable

Incident Report for Bugfender

Resolved

This incident has been resolved.
Posted Oct 13, 2025 - 07:54 UTC

Identified

We're experiencing an outage and the engineers are working to apply a fix.
Posted Oct 13, 2025 - 07:24 UTC
This incident affected: Web dashboard (dashboard.bugfender.com) and Log ingestion API.