Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 19, 2024 - 14:00 UTC
Scheduled
We are planning an upgrade of the infrastructure during the maintenance window. The change will bring the service down for about 5 minutes. We apologize for the inconvenience.
Posted Oct 18, 2024 - 12:57 UTC
This scheduled maintenance affected: Web dashboard (dashboard.bugfender.com) and Log ingestion API.