Service Disruption: Datacenter Outage
Incident Report for Bugfender
Resolved
This incident has been resolved, and all systems are now operational. Please note that there may be some pending logs to be processed, so expect a delay in logs appearing as the systems process all pending information.
Posted Mar 06, 2024 - 09:47 UTC
Update
The issue has been traced to a power outage in our main datacenter. Backup infrastructure has been activated, and services are mostly fully functional. However, please be advised that performance may be degraded, and some intermittent outages may occur while everything comes back to a stable state.
Posted Mar 06, 2024 - 08:43 UTC
Monitoring
A new fix has been implemented, and we are currently monitoring the results. Please be aware that intermittent outages may occur as our engineers continue to work on the system.
Posted Mar 06, 2024 - 07:41 UTC
Identified
The in-place fix did not resolve the issue. Our engineers are continuing to work on finding a viable alternative.
Posted Mar 06, 2024 - 07:26 UTC
Monitoring
A fix has been implemented, and we are currently monitoring the results. Please be aware that intermittent outages may occur as our engineers continue to work on the system.
Posted Mar 06, 2024 - 07:04 UTC
Identified
The issue has been identified. We expect to restore normal service shortly.
Posted Mar 06, 2024 - 06:28 UTC
Update
We are continuing to investigate this issue.
Posted Mar 06, 2024 - 03:15 UTC
Investigating
We are currently experiencing an unexpected outage at our datacenter affecting all services. Our team is actively investigating the issue and working to restore services as quickly as possible. We apologize for the inconvenience and appreciate your patience. Updates will be provided as soon as more information is available.
Posted Mar 06, 2024 - 03:00 UTC
This incident affected: Public website (bugfender.com), Web dashboard (dashboard.bugfender.com), and Log ingestion API.