A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2025 - 09:18 UTC
Investigating
We are currently investigating the issue, a new deployment is causing problems with users not being able to login. Logs are being processed as usual, so no data is lost.
Posted Apr 23, 2025 - 09:06 UTC
This incident affected: Web dashboard (dashboard.bugfender.com).