Log Processing Delays
Incident Report for Bugfender
Resolved
A fix has been implemented and all logs have already been processed. We're resolving the incident and will be closely monitoring the performance over the next hours.
Posted May 17, 2023 - 16:05 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 17, 2023 - 15:37 UTC
Identified
The issue has been identified in one of the database servers and our engineers are working to remedy the situation.
Posted May 17, 2023 - 15:18 UTC
Investigating
Our data processing infrastructure is running behind which causing logs to not appear in the dashboard. No data has been lost and the system should be caught up shortly.
Posted May 17, 2023 - 14:32 UTC
This incident affected: Log ingestion API.