Service Outage

Incident Report for Bugfender

Resolved

This incident has been resolved.
Posted Sep 20, 2025 - 18:48 UTC

Identified

We’re currently experiencing an outage, there's a connectivity problem in the data center and the provider is working on a fix.
Posted Sep 20, 2025 - 17:18 UTC
This incident affected: Web dashboard (dashboard.bugfender.com) and Log ingestion API.