Log processing degraded perfomance

Incident Report for Bugfender

Resolved

The earlier issue affecting log processing performance has been fully resolved. All systems are now functioning normally.
Posted Apr 08, 2025 - 08:13 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 08, 2025 - 07:36 UTC

Monitoring

The issue affecting log processing performance has been identified and resolved. Log ingestion and availability are now operating normally.
Our team will continue to monitor the system closely to ensure stability. No data loss occurred during the incident.
Posted Apr 08, 2025 - 07:36 UTC

Update

We are continuing to investigate this issue.
Posted Apr 08, 2025 - 07:23 UTC

Investigating

We are currently experiencing degraded performance in our log processing pipeline. Customers may notice delays in log availability on the Bugfender dashboard and APIs.

Our engineering team is actively investigating the issue and working on mitigation strategies. Log data is still being ingested and no data loss is expected at this time.

We will provide further updates as we progress.
Posted Apr 08, 2025 - 02:30 UTC
This incident affected: Log ingestion API.