The incident has been resolved. We will continue to closely monitor performance over the next hours. We're sorry for the inconvenience caused.
Posted Nov 18, 2024 - 13:29 UTC
Monitoring
We have implemented a fix and response times and error rates are getting better.
Posted Nov 18, 2024 - 13:22 UTC
Identified
We identified the source of the problem and are currently working on a solution.
Posted Nov 18, 2024 - 13:10 UTC
Update
We are still investigating the issue. Dashboard access, API calls, and log ingestion are slower than usual and sometimes throw errors. We will continue to post updates as soon as we learn more.
Posted Nov 18, 2024 - 12:37 UTC
Investigating
We're experiencing an overload and are currently looking into the issue.
Posted Nov 18, 2024 - 11:34 UTC
This incident affected: Web dashboard (dashboard.bugfender.com) and Log ingestion API.