Dashboard is down
Incident Report for Bugfender
Resolved
A manual configuration error was made and the service stopped working. The issue is now resolved and should not reoccur. We will keep monitoring as usual.
Posted Sep 14, 2023 - 12:58 UTC
Update
We are continuing to investigate this issue.
Posted Sep 14, 2023 - 12:51 UTC
Investigating
We are currently investigating an error message "upstream connect error or disconnect/reset before headers. reset reason: connection failure, transport failure reason: delayed connect error: 111"
Posted Sep 14, 2023 - 12:50 UTC
This incident affected: Web dashboard (dashboard.bugfender.com).