Log Processing Delay
Incident Report for Bugfender
Resolved
Logs are now being processed at the usual speed, so we're declaring the incident resolved.
We will continue to monitor performance especially closely over the next hours.
We're sorry for the inconvenience caused and we thank you for your patience.
Posted Jun 26, 2024 - 18:03 UTC
Monitoring
A fix has been implemented by our engineers, and we're catching up with the log queue. Logs are still being processed with delay, but no logs are lost.
Posted Jun 26, 2024 - 17:46 UTC
Update
Our engineers are still working on the issue. Thank you for your patience.
Posted Jun 26, 2024 - 16:25 UTC
Identified
We have identified the issue in a database server that's not working. Our engineers are looking into it. Log processing speed has recovered somewhat, but still below our 2-minute objective.
Posted Jun 26, 2024 - 14:54 UTC
Investigating
Our log processing infrastructure is running behind which is causing that the logs sent to our servers are not shown in the dashboard. No logs have been lost, and we're working to process them as soon as possible.
Posted Jun 26, 2024 - 14:44 UTC
This incident affected: Log ingestion API.