Service Outage

Incident Report for Bugfender

Resolved

This incident has been resolved.
Posted Sep 17, 2025 - 12:08 UTC

Identified

The engineers have found the problem and are working on a fix.
Posted Sep 17, 2025 - 11:17 UTC

Update

We are continuing to investigate this issue.
Posted Sep 17, 2025 - 10:33 UTC

Investigating

We’re currently experiencing an outage and our engineers are actively investigating. The team is working to identify the root cause and restore services as quickly as possible.
Posted Sep 17, 2025 - 10:32 UTC
This incident affected: Web dashboard (dashboard.bugfender.com) and Log ingestion API.