Dashboard and API are unavailable

Incident Report for Bugfender

Resolved

The incident has been resolved and services are back online. Please note that log processing may be delayed for the next few minutes while our servers catch up with pending logs.
Posted Aug 21, 2025 - 17:51 UTC

Identified

We’ve identified the issue as a power distribution problem in our data center. Our team is now working on restarting all affected systems and bringing services back online. Further updates will follow shortly.
Posted Aug 21, 2025 - 16:47 UTC

Update

We are continuing to investigate this issue.
Posted Aug 21, 2025 - 15:18 UTC

Investigating

We’re currently experiencing an outage and our engineers are actively investigating. The team is working to identify the root cause and restore services as quickly as possible.
Posted Aug 21, 2025 - 15:04 UTC
This incident affected: Web dashboard (dashboard.bugfender.com) and Log ingestion API.