Private instances elevated errors and timeouts
Incident Report for Bugfender
Resolved
This incident has been resolved.
Posted May 22, 2023 - 19:09 UTC
Update
The performance seems to be back to normal. We're resolving the incident and will continue to monitor the performance stays in acceptable parameters.
Posted May 22, 2023 - 19:09 UTC
Monitoring
The service has been restarted and is working properly. We're now monitoring that the performance is back to normal too.
Posted May 22, 2023 - 19:07 UTC
Investigating
We're investigating elevated errors and timeouts
Posted May 22, 2023 - 17:30 UTC
This incident affected: Private instances (us).