We are continuing to monitor for any further issues.
Posted Sep 12, 2025 - 15:13 UTC
Monitoring
The issue has been fixed and we are monitoring the services. Some users may experience slow performance for a few minutes while everything stabilizes.
Posted Sep 12, 2025 - 15:04 UTC
Update
The team is working to identify the cause of the outage. After careful review, we can confirm that the API is functioning.
Posted Sep 12, 2025 - 14:26 UTC
Investigating
We’re currently experiencing an outage and our engineers are actively investigating. The team is working to identify the root cause and restore services as quickly as possible.
Posted Sep 12, 2025 - 14:19 UTC
This incident affected: Web dashboard (dashboard.bugfender.com) and Log ingestion API.