Partial service disruption (datacenter maintenance)

Incident Report for Bugfender

Resolved

The datacenter security maintenance is complete and our services are operating normally again. If you still see issues, contact support.
Posted Jul 12, 2026 - 12:24 UTC

Monitoring

We’re seeing partial service unavailability due to a security update at our datacenter provider. Some of Bugfender's services may fail or be slower than usual. We’re monitoring and expect full recovery shortly.
Posted Jul 12, 2026 - 11:22 UTC
This incident affected: Web dashboard (dashboard.bugfender.com) and Log ingestion API.