Elevated API Errors

Incident Report for Bugfender

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 06, 2025 - 18:47 UTC

Identified

We keep investigating the root cause of the errors, meanwhile the API is working but log processing can be somewhat delayed
Posted Nov 06, 2025 - 17:15 UTC

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 06, 2025 - 17:02 UTC
This incident affects: Log ingestion API.